Home > O Error > End_request I/o Error Dev Sr0

End_request I/o Error Dev Sr0

Contents

Probably many bad sectors on it. Philipp Kern (pkern) wrote on 2009-04-01: #39 Also got hit by this problem with a Intrepid i386 CD image burned on a DVD with growisofs and then brasero. Sense: No seek complete [216786.250582] end_request: I/O error, dev sr0, sector 0 [216786.250611] Buffer I/O error on device sr0, logical block 0 [216786.250642] Buffer I/O error on device sr0, logical block share|improve this answer answered Jun 28 '12 at 10:36 Web-E 14.7k93674 Please let us know how it went. –Web-E Jun 28 '12 at 10:37 add a comment| up vote weblink

Learn More. See original description Tags: linux-2.6.27 Edit Tag help Marlon Cisternas Milla (mcisternas-deactivatedaccount) wrote on 2008-09-05: #1 lshw.txt Edit (14.0 KiB, text/plain) Marlon Cisternas Milla (mcisternas-deactivatedaccount) wrote on 2008-09-05: #2 Error buffer.JPG Search this Thread 11-29-2010, 06:03 PM #1 [email protected] Member Registered: Jun 2006 Location: /dev/null Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel Posts: 538 Blog Entries: 7 Rep: end_request: I/O martin suc (martin-suc) wrote on 2013-01-27: #77 unfortunately this problem still exist in 12.10 Ubuntu Quantal.

End Request I O Error

Ethan Bissett (draimus-deactivatedaccount) wrote on 2008-11-14: #30 Burning the LiveCD as DAO allowed me to boot off it just fine. I installed CDBurnerXP (4.2.7.1893) on WinXP and did two test burns (Asus Z91E/Toshiba burner): 1. Should it be tagged differently? https://bugzilla.redhat.com/show_bug.cgi?id=571074 Rotilio Salvatore (salvy) wrote on 2010-03-21: #72 i'm use Ubuntu Lynx beta1 my error buffer is: [ 2495.411263] end_request: I/O error, dev sr0, sector 457260 Chris Olin (chris.olin) wrote on

Sense: L-EC uncorrectable error Nov 2 07:15:00 Melchior kernel: [ 27.942994] end_request: I/O error, dev sr0, sector 216176 Nov 2 07:15:00 Melchior kernel: [ 27.942995] Buffer I/O error on device sr0, I got this error when I finished installing Ubuntu 10.04 LTS on my old spare PC. i didn't experience any problem yet although. Blk_update_request: I/o Error, Dev Sr0, Sector Polar Coordinates in sets more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts

Does Zootopia have an intentional Breaking Bad reference? End Request I/o Error Dev Sda Sector Ignore error? share|improve this answer answered Jul 13 '12 at 10:29 Akshit Baunthiyal 1,84021018 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google his explanation Gerard (gerard78) wrote on 2009-11-15: #60 I forget: CD-RW drive with brasero didn't allow me to reduce speed from 24 to 16x and when I used DVD drive allowed me in

I like my software and OS, like I like my beer, free (in both senses of the term). Buffer I/o Error On Dev Sr0, If it is not working properly, then you would need to describe what is going wrong. Second: I read all the thread. The process we are following is described here: http://fedoraproject.org/wiki/BugZappers/HouseKeeping Comment 15 Bug Zapper 2010-06-28 08:50:15 EDT Fedora 11 changed to end-of-life (EOL) status on 2010-06-25.

End Request I/o Error Dev Sda Sector

i've tried four discs so far, an official Ubuntu 8.04 cd that i ordered from shipit, my burned 9.04 that i installed from, Transformers Pal2, and my StarCraft cd. http://askubuntu.com/questions/157092/i-cant-install-ubuntu-12-04-on-my-desktop I had to plug in an old IDE drive, and it worked, after the IO errors. End Request I O Error If it is working correctly (mounting, playing, burning disks etc), then I wouldn't worry too much about it. End Request Io Error Comment 12 Steve Tyler 2010-03-07 15:30:38 EST (In reply to comment #11) > (In reply to comment #10) > > What tool are you using to burn your CD? > >

Can someone remove [SOLVED] please?I have burned the .iso with the Recorder GUI app, and with wodim -v dev=/dev/cdrw Fedora-12-x86_64-Live.iso Last edited by tomislavski (2010-04-18 19:51:29) One does not simply... http://csimonitoring.com/o-error/emc-end-request-i-o-error.php Join our community today! Some of the 5 that don't play are marked "copy protected", some aren't. Bug504892 - Live CD will "end_request: I/O error, dev sr0", unable to boot Summary: Live CD will "end_request: I/O error, dev sr0", unable to boot Status: CLOSED WONTFIX Aliases: None Product: Blk_update_request Io Error

Any data dvd is ok but no movie dvd's even with vlc.... The kernel is 32bit, the system 64bit but other than the DVD drive everything else is working perfectly. In brasero didn't appear the method of burning so waht type uses to burn a ISO or any type of file? http://csimonitoring.com/o-error/end-request-io-error-dev-fd0.php Yes, my password is: Forgot your password?

See full activity log To post a comment you must log in. Ubuntu Blk_update_request I/o Error Sometimes I use InfraRecorder Portable (on same env) v0.45.0.0 to do burns: choice is a matter of wimsey (yes, it is!). stress_junkie View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by stress_junkie 11-30-2010, 04:43 PM #6 [email protected] Member Registered: Jun 2006 Location: /dev/null

Mark as duplicate Convert to a question Link a related branch Link to CVE Duplicates of this bug Bug #421893 You are not directly subscribed to this bug's notifications.

I just upgraded to 8.10 using the Synaptic Package Manager. Sense: No seek complete [260106.014510] end_request: I/O error, dev sr0, sector 1024 [260106.014541] Buffer I/O error on device sr0, logical block 128 [260115.418308] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK [260115.418315] sr Edit bug mail Other bug subscribers Subscribe someone else Related questions Ubuntu: Error on device sr0 // Linux Livecd boot Bug attachments lshw.txt (edit) Error buffer.JPG (edit) Error Buffer 2.JPG (edit) Buffer I/o Error On Device Sr0 Writing referee report: found major error, now what?

I find it very strange. When I run Intrepid Ibex Alpha 5 in my Compaq Presario C708LA the system operative not start. Help Home Top RSS Terms and Rules All content Copyright ©2000 - 2015 MajorGeeks.comForum software by XenForo™ ©2010-2015 XenForo Ltd. this content Me too..

I have tried differend media, different burning speed, it doesn't help. So all ok ? Stay logged in MajorGeeks.Com Support Forums Home Forums > ----------= PC, Desktop and Laptop Support =------ > Software > MajorGeeks.Com Menu MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware But all seems up and running now.

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the The time now is 12:26 AM. I'm having the same i/o error. ginalfa (ginalfa) wrote on 2009-12-04: #66 I'm experiencing the same problem in karmic uname 2.6.31-15-generic If I burn an iso image burnig looks OK but when I insert the burned CD

With a little help from the wiki I actually installed that thing again and now DVDs play. but these errors are really ugly.