Home > Error > Error . Default_policy.sh Does Not Support Version Ubuntu

Error . Default_policy.sh Does Not Support Version Ubuntu

All good. Uncompressing ATI Proprietary Linux Driver-8.593........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................... ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== Error: ./default_policy.sh does not support version default:v2:i686:lib::none:2.6.28-13-generic; make sure that the version is being correctly set by --iscurrentdistro Removing If so, is there a reference procedure somewhere? If so, is there a reference procedure somewhere? 2048-like array shift When a WebPage (or similar type) uses an ID that matches a breadcrumb ID, why does the WebPage become part

Vai peitar? FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Conduct Forum SALUDOS +1 0 -1 MB: Asus Croshair Formula IV ROG Mem: 4 Gb Kingston HiperX 2000 Mhz 9-9-9-24 Procesador: AMD 1090T BE @ 4.0 (en proceso de mas overclokeo :D) T/Video: I have an ATI Radeon x850 PRO AGP card, one of the ones with support removed by ATI in their fglrx Catalyst drivers.

Você tem 2 soluções, continuar a usar o driver aberto, ou remover o xserver 1.6 do Jaunty e instalar o xserver 1.5.2 do ubuntu 8.10 intrepid. Using -njo and -cxjo for family members Does Zootopia have an intentional Breaking Bad reference? y sigue igual o me falta borrar algo o no se que pasa espero que laguien arregle esto... The correct command line turned out to be: sudo sh ati-driver-installer-9-3-x86.x86_64.run --buildandinstallpkg Ubuntu/jaunty Thx to Df8 for pointing me to the solution.

Ela virou a cara.. :p Abandonou suporte aos drivers linux de suas placas para as versões recenetes do xorg. :/ Também sofri com isso. []'s 0 0 Quote × Editar post Ask Ubuntu works best with JavaScript enabled Log in / Register Ubuntuxserver-xorg-driver-ati package Overview Code Bugs Blueprints Translations Answers "./default_policy.sh does not support version" error when installing ATI driver Asked by Ahi me encuentro con que tengo que ejecutar estas líneas: 1 Launch the Terminal Application/Window and navigate to the ATI Proprietary Linux driver download. 2 Enter the command sh ./ati-driver-installer-9.2-x86.x86_64.run to A não ser que eu encontre outra distro com xserver mais antigo e com bom suporte a ACPI.

The file on their website has the same name as the file I have. They also dropped support for OSes past February 2009, that is, they do not support .29 kernels or Windows 7 in 9.3. Ideal para quem busca auto-ajuda. http://askubuntu.com/questions/548424/radeon-9600-on-ubuntu-14-04-lts-problem-with-driver Search this Thread 05-04-2009, 08:09 AM #1 vmelkon Member Registered: Feb 2007 Location: Canada Posts: 99 Rep: ati-driver-installer-9-3-x86.x86_64.run I tried to install this driver on Kubuntu 9.04 and this

No me vuelvo a comprar una en la vida D: Ya me repito, pero para estas cosas nunca está de mas: Gracias a todos, de verdad ^^ PD: ¿Soy el único If indicated air speed does not change can the amount of lift change? Writing referee report: found major error, now what? Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

Maybe you will find this post helpful. http://www.linuxquestions.org/questions/ubuntu-63/ati-driver-installer-9-3-x86-x86_64-run-723544/ Is the sum of two white noise processes also a white noise? Uncompressing ATI Proprietary Linux Driver-8.593........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................... ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== Error: ./default_policy.sh does not support version default:v2:i686:lib::none:2.6.28-13-generic; make sure that the version is being correctly set by --iscurrentdistro Removing En fin, muchas gracias ^^ +1 0 -1 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Mi filosofía es: El sexo no es pecado Inicie sesión o regístrese para comentar +1 0 -1 error silveztre Lun, 22/06/2009 -

barrilete cósmico!!! Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the dahveed3 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by dahveed3 12-09-2009, 08:52 PM #10 shadyboy LQ Newbie Registered: Mar 2005 Location: Estou baixando e vejo se resolve o problema.

Is a comma needed after an italicized thought as it is with a quote? Syntax Design - Why use parentheses when no arguments are passed? What brand is this bike seat logo? glxinfo says name of display: :0.0 Xlib: extension "GLX" missing on display ":0.0".

Notebook Acer Aspire 3050, Sempron 3500+, ATI Xpress X1100 256MB, 2GB de memória e 160GB de HD. 0 0 Quote × Editar post Assunto Mensagem d3ividi, esqueça o negócio de fazer y ya esta. +1 0 -1 Inicie sesión o regístrese para comentar +1 0 -1 ola wizardmaster Mar, 31/01/2012 - 02:54 ola amigo antes que nada cambiale el nombre a tu Are you new to LinuxQuestions.org?

o lo que sea Error: ./default_policy.sh does not support version default:v2:x86_64:lib32::none:2.6.28-13-generic; make sure that the version is being correctly set by --iscurrentdistro Removing temporary directory: fglrx-install.NXBFwS ya borre todo lo que

You need to use arguments with the script to specify your system to the installer something like "sudo ./ati-driver-installer-9-3-x86.x86_64.run --listpkg" will give a list and then you tell the installer what I downloaded the driver, ran it via terminal and, after passing the integrity check and decompression, I was returned this: ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== Error: ./default_policy.sh does not Se alguém conhecer uma boa distro pra notebook, me avisem. jdmurray View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jdmurray 06-03-2009, 09:12 AM #9 dahveed3 Member Registered: Mar 2007 Posts: 191

a mi también me aparece todo tachado... Thanks 14.04 drivers ati radeon fglrx share|improve this question asked Nov 11 '14 at 19:35 james2001 11 add a comment| 1 Answer 1 active oldest votes up vote 0 down vote Can my boss open and use my computer when I'm not present? share|improve this answer answered Feb 26 '13 at 15:35 10robinho 1535 I am very happy with any advice, I wont do anything in haste as I have a quite

Ubuntu 16.04 Mate, Mint 18 Mate; MS Win 8.1, MS Win10 Pro. If you really insist on AMD installer, you can try this, but first you have to downgrade your X server (you won't lose any new features with that because X didnt't