Home > Eclipse Error > Eclipse Error Retrieving Feature.xml . Error In Opening Zip File

Eclipse Error Retrieving Feature.xml . Error In Opening Zip File

Delete the site.xml file in your Eclipse directory. 2. Thanks again. THANKS! 0 replies so far ( Post your own) Replies: 0 - Pages: 1 Powered by Jive Software Eclipse(TM) is a registered trademark of the Eclipse Foundation Genuitec :: One thing that caught my attention is that many of these improvements are focused... have a peek here

I did not attempt to remove these when I removed the plug-ins from the features and plugins directories. Note that on an update site the features and plugins are in jars, and the update manager downloads them and unzipp them into the installation directory. Like Show 0 Likes(0) Actions 3. Comment 2 Dirk Ulrich 2006-08-15 03:48:04 EDT Created attachment 47899 [details] Eclipse logfile Attached, please find an Eclips elog file showing the excpetion occuring during update process. https://bugs.eclipse.org/bugs/show_bug.cgi?id=153741

Log in to post comments Thu, 2008-05-15 10:46 — Kari (not verified) Re: Error retrieving feature.xml in Eclipse--Using Software Upda ¡Muchas gracias! You guys might want to fix this. :) For others edification, the JRE that comes from Ubuntu Fiesty's apt-get install sun-java5-jre returns this to java -version java version "1.5.0_11" Java(TM) 2 Also, please note that Eclipse 3.3 is the only supported version for this alpha release.. ~ Arun Like Show 0 Likes(0) Actions 5. Good site!

I hope not, since that we eliminate about 75% of all plug-ins from consideration. I am not sure if you have permissions on that directory for every one ! ~ Arun user411 wrote: > I have read your article, and thanks for writing it. Look near the bottom. Comment 3 Dorian Birsan 2004-10-14 09:47:29 EDT Tim, while the files in the configuration directory may play a role, the real culprit here is the *.jar files in the eclipse/features directory.

I get this error in Eclipse 3.0 Current configuration contains errors that are not corrected by the requested operation and more errors would be introduced. You can not post a blank message. No, thanks Skip navigationSign in0Search forums onlySearch forums onlyCancelForums HomeNewsPeopleProduct Menu beginsAdobe Creative CloudDownloading, Installing, Setting UpAdobe Flash PlayerAcrobat ReaderAdobe PhotoshopAdobe Photoshop LightroomAdobe Photoshop ElementsAdobe Dreamweaver Adobe MuseAdobe Animate CCAdobe Premiere https://bugs.eclipse.org/bugs/show_bug.cgi?id=76162 The problem system is running Ubuntu 7.04 with a fresh Eclipse 3.3.1 install, with cdt and wtp on top.

Maybe you should retest by deleting all net.sourceforge.pmd.* directories in your Eclipse plugins and features directories. This has been bothering me for weeks. I thought I was going nuts! I can't wait to switch my development platform to Linux!

I actually renamed it to ~site.xml and after the installation was complete I renamed it back and restarted eclipse. It seems like there must be something obvious getting overlooked. But after reading this post, everything is clear now and everything works.Thanks one more time for writing it here and I will be waiting for other great entries from you in Log in to post comments Thu, 2009-10-22 19:29 — baba (not verified) Re: Error retrieving feature.xml in Eclipse thanks for the piece of information.

It seems that, at least for me, the problem was caused by installing plug-ins (specifically the EclipseME plug-in) by dragging the plug-in folders into my eclipse installation instead of using the http://csimonitoring.com/eclipse-error/eclipse-error-processing-change-links-in-project-description-file.php Ltd. You guys > might want to fix this. :) > > For others edification, the JRE that comes from Ubuntu Fiesty's apt-get > install sun-java5-jre returns this to java -version > Thank you leelight I've bookmarked this page for my reference.

I used it during my second and third tries at installation. Log in to post comments Thu, 2008-12-18 19:52 — cptnniv (not verified) Thanks!! Read more © 2001- 2016 Genuitec, LLC. http://csimonitoring.com/eclipse-error/eclipse-error-feature-xml.php All Rights Reserved.

In this particular case, eclipse/features/com.bdaum.aoModeling_0.9.0.jar and eclipse/features/com.simontuffs.eclipse.jarplug.feature_0.5.0.jar must be removed or unzipped. So, please start with a clean install and make sure all the features are valid, unzipped and see if you get any errors. If you are facing this with Eclipse 3.3.1, please feel free to file a bug in the bug-base http://bugs.adobe.com/jira (Flex builder linux)...

I don't understand why the Flex Builder installer does not recognize/accept the Eclipse directory specified.

Log in to post comments Mon, 2008-09-15 22:43 — Edward (not verified) Eclipse feature.xml/site.xml problem I want to add my thanks to the long list! It's much appreciated! Huge thanks for clearing it up for me. not sure...

It helped me resolve my problem. If you are using ubuntu then i am guessing they supply only Eclipse 3.2 and nothing higher?? Please turn JavaScript back on and reload this page. this contact form But yes.

I get > the error twice, but I can't tell which feature is causing the problem. > > How can I find and fix this problem. All rights reserved. 2221 Justin Road #119-340 Flower Mound, TX 75028 Insert/edit link Close Enter the destination URL URL Link Text Open link in a new tab Or link to existing Is this release full of improvements or what? Your solution is perfect and so simple.

It looks like you may have just dropped at jar'ed feature into the features directory of your local installation site, without unzipping it. Holy cow! Worked wonderfully. Thanks.