Home > Eclipse Error > Eclipse Error Parsing Gtk Icon Sizes String

Eclipse Error Parsing Gtk Icon Sizes String

Eclipse Indigo J2SE Linux x64 Thanks java eclipse eclipse-indigo share|improve this question edited Dec 28 '14 at 9:25 greg-449 59.8k143246 asked Dec 28 '14 at 6:20 user390525 1649 plz You signed in with another tab or window. You signed in with another tab or window. Already have an account? have a peek here

Writing referee report: found major error, now what? Physically locating the server Identifying a Star Trek TNG episode by text passage occuring in Carbon Based Lifeforms song "Neurotransmitter" How do I space quads evenly? Is the NHS wrong about passwords? asked 3 years ago viewed 6409 times active 2 years ago Linked 0 Gray desktop after updating XFCE on Xubuntu Related 1How do I change background Color of the desktop icon http://askubuntu.com/questions/266271/error-parsing-gtk-icon-sizes-string-desktop-grey-with-no-icons

How do I debug an emoticon-based URL? Apart from that your fix is definitely necessary for for me to start scilab (just verified it on my other gentoo machine). Do you have any idea what could be wrong with my home directory?

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed You flagged this item as spam. Can we say "He is accountable but not blamable" ? I ran into a very similar problem with xubuntu 13.04 this morning.

Thankyou for your hard work on this program. Embed Share Copy sharable URL for this gist. Photoshop's color replacement tool changes to grey (instead of white) — how can I change a grey background to pure white? https://stackoverflow.com/questions/27674156/eclipse-org-eclipse-epp-usagedata-recording-is-thrown-though-usage-collector-i Is there a word for an atomic unit of flour?

Error parsing gtk-icon-sizes string: '' /usr/bin/scilab-bin: symbol lookup error: /usr/lib64/scilab/libscihistory_manager.so.5: undefined symbol: _ZNSt8__detail15_List_node_base7_M_hookEPS0_ So I emerged eclipse-ecj and the warning disappeared: Error parsing gtk-icon-sizes string: '' /usr/bin/scilab-bin: symbol lookup error: /usr/lib64/scilab/libscihistory_manager.so.5: Throlkim May 12th, 2011 @ 03:29 PM I'm running Arch like the OP, by the way - not Ubuntu. Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the ubuntu-users mailing list current community chat Stack Overflow Meta Stack Overflow your I inserted the line after eautoconf (line 173), is that correct?

Jason Ronallo June 11th, 2011 @ 05:47 PM On Ubuntu Natty 11.04 this solved it for me: sudo apt-get install xulrunner-1.9.2 Daniel Lucraft June 12th, 2011 @ 05:01 PM Thanks Jason, https://github.com/gentoo-science/sci/issues/282 Why are so many metros underground? Throlkim May 12th, 2011 @ 03:13 PM I'm experiencing this same problem - is there a solution that I can implement now, or will I have to wait for the next You flagged this item as spam.

Finally I decided to give upgrading my xfce version a try: sudo apt-add-repository ppa:xubuntu-dev/xfce-4.12 and because it was required per the developers: sudo apt-add-repository ppa:xubuntu-dev/xfce-4.10 Then: sudo apt-get update && sudo http://csimonitoring.com/eclipse-error/eclipse-error.php Can any of the devs offer a nudge in the right direction and I'll see what I can do toward fixing this? Do "accountable", "responsible", "answerable" imply "blamable"? People watching this ticket Daniel Lucraft nuclearsandwich Quintus Pages ↓↑ dragHome activereload/entp Our blog FAQ API Privacy Terms of service Copyright © 2007-2016 activereload/entp

When I run scilab for the first time after booting I see the gui for a split second and then it vanishes. ahmy May 3rd, 2011 @ 01:54 PM I just upgraded to natty and found this same bugs. Quintus April 30th, 2011 @ 09:02 PM Before I reported this bug, I've annoyed the Redcar devs with this problem in their IRC channel for some days :-) The result was Check This Out You signed in with another tab or window.

In my case it just helped to reinstall xfdesktop: sudo apt-get install xfdesktop4 share|improve this answer answered Mar 27 '13 at 19:01 keiki 3871414 add a comment| up vote 0 down Are there any clues in your .xsession-errors or .xsession-errors.old? –user76204 Mar 10 '13 at 19:33 Are you running Xfce 4.8 (stock version with Precise)? Simply opening redcar's help causes a very similar error, if not the same.

What can I do?

I tried all of the suggestions here and in other threads to no avail - with the exception of the last post. I checked the xfce troubleshooting section in here: https://wiki.archlinux.org/index.php/Xfce#Troubleshooting and they are also suggest to delete the session folder by typing: rm -r ~/.cache/sessions/ and after that system has to be Sign in to comment Contact GitHub API Training Shop Blog About © 2016 GitHub, Inc. I re-ran emerge but unfortunately it didn't change the output.

Browse other questions tagged xubuntu or ask your own question. Change the following string in your /home//.themes//gtk-2.0/gtkrc: gtk-icon-sizes = "panel-menu=24,24:panel=20,20:gtk-button=18,18:gtk-large-toolbar=24,24" -- Best regards, Nikita Manovich. Thank you very much. http://csimonitoring.com/eclipse-error/eclipse-error-web-xml.php Create new ticket Create your profile Help contribute to this project by taking a few moments to create your personal profile.

Daniel Lucraft August 16th, 2011 @ 02:00 PM State changed from “hold” to “resolved” Please Sign in or create a free account to add a new ticket.